Static Scan Delays

Incident Report for VeracodeEU

Resolved

All static scans are completed or processing normally.
Posted Aug 22, 2025 - 21:31 UTC

Identified

Static Scans are taking longer than normal to complete. We have identified the issue and are working on resolution.
Posted Aug 22, 2025 - 20:57 UTC
This incident affected: Static Analysis (Static Analysis Services).