DAST Scans delayed

Incident Report for VeracodeEU

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 21:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2026 - 21:04 UTC

Update

The fix has been implemented and DAST scans are starting and completing normally.  Customers that had started scans during the incident should start a new scan for their targets.
Posted Mar 26, 2026 - 20:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 20:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 20:17 UTC
This incident affected: Dynamic Analysis Services.