Resolved
This incident has been resolved.
Posted Aug 05, 2025 - 01:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 01:08 UTC
Identified
Slow performance in Veracode EU Platform may be experienced.
Posted Aug 05, 2025 - 00:48 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2025 - 00:44 UTC
This incident affected: Authentication (User Authentication, Services Authentication, API Authentication), Platform, Software Composition Analysis (SCA) Services, Dynamic Analysis Services, Analytics, Veracode Fix, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/5.0/summaryreport.do, /api/5.0/summaryreportpdf.do), Uploads (/api/5.0/getappinfo.do, /api/5.0/getapplist.do, /api/5.0/getbuildlist.do, /api/5.0/getbuildinfo.do, /api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do), Mitigations (/api/getmitigationinfo.do), Administration (/api/3.0/getuserinfo.do), Platform Services (Application Service, Policy Service, Findings Service), and Static Analysis (Pipeline Scanner, Static Analysis Services).